CCNA-1-Case-Study
CCNA 1 - Case Study
Cabling, IP Addressing, Basic Router & Switch Configuration
PHASE I – IP Addressing
The Carl I. Samson Company (C.I.S. Co) of Bangor, Maine has recently installed a new networking system to
support their users in Phoenix, Chicago and Bangor. The system administrator has allocated the address range
10.10.64.0 /21 to be subnetted into the sizes needed for this network.
Your job is to configure the proper cabling and IP Addresses for the routers, switches and PCs to support the
design. Create a breakdown of the IP addressing for the networks in the chart below.
The IP addresses have been summarized to match the major geographical areas of the CISco network into
blocks of addresses for Phoenix, Chicago and Bangor (these become the starting addresses for each area). Some
of the IP addresses have already been properly assigned to their networks.
PHASE II – LAN & WAN Cabling
Using Straight-thru or Cross-over cables and the light purple lines as guides, connect the proper Ethernet cable
type between the devices and the indicated ports. Be careful - several of the port designations are similar.
PHASE III – Host Configuration
Configure all workstations with their appropriate IP address, subnet mask, default-gateway, and the DNS server
in the Internet. The default-gateway should be the first useable address.
Use ‘Save as’ to save your Packet Tracer under a new file name!
PHASE IV - Router Configuration
Note: The Config Tab has been disabled in the Switches and Routers.
The RIP routing protocol has already been configured in the Routers.
No configuration is needed on the Hubs, MSN or the Internet Cloud.
The following items need to be configured on each Router:
Hostname according to the diagram
A banner displayed upon login= $Restricted Access!$
Encrypt all passwords
Block logins for 1.5 minutes if more than 2 fails in 1 minute
Minimum password length of 5 characters
The enable secret password= class
On each interface that is in use:
A description of what the interface is connected to
The IP address and subnet mask (use the first valid host address(es))
No shutdown
line Con 0 and Line VTY 0 4
Password= cisco
Login
Logging synchronous
No connection timeout
The Chicago Router also needs to be configured to use SSH for the VTY lines:
Globally: configure a username, ip domain-name, crypto key, & ip ssh version 2
Line VTY 0 4: configure login local, transport input ssh, & no password cisco
Use ‘Save as’ to save your Packet Tracer under a new file name!
PHASE V - Switch Configuration
The following items need to be configured on each Switch:
A hostname according to the diagram
A banner displayed upon login= $Restricted Access!$
Encrypt all passwords
The enable secret password= class
Interface vlan 1 (This will be the same interface number on all Switches)
A description for the Management Interface
ip address 172.25.49.26 255.255.255.252 (This is an example, use the proper IP address for the
network this switch is part of)
no shutdown
Ip default-gateway x.x.x.x (The router port this LAN is connected to)
Line Con 0 and Line VTY 0 15
Password= cisco
Login
Logging synchronous
No connection timeout
Use ‘Save as’ to save your Packet Tracer under a new file name!
PHASE VI - Test
Confirm that all Workstations can Ping each other, their local default gateways, each switch, and that they can
reach the web sites of cisco.com and MSN.com through a Workstation web browser. You may have to attempt
Pings a couple of times as they do not always go through the first time.
PHASE VII – IPv6
The basic IPv6 router should have been configured according to the instructions above. Also configure the
router with:
Globally:
IPv6 unicast-routing
On each interface:
IPv6 enable
IP6 address created from the Global Prefix, Subnet and Indicated Host IP
A 64-bit prefix length
IPv6 Link-Local host address is ::1
On the IPv6 workstations, configure:
IP6 address created from the Global Prefix, Subnet and Indicated Host IP
A 64-bit prefix-length
IPv6 default-gateway that points to the router port IP
Allow the workstation to create its own link-local address
A ping from one IPv6 workstation to the other IPv6 workstation should be successful.
Some handy troubleshooting commands are:
show ip interface brief (use to verify ‘status up’ & ‘line up’)
show ipv6 interface brief
show cdp neighbors (use to verify if cables are correct)
show ip route
show running-config
ping x.x.x.x
trace x.x.x.x
If you need to restore the RIP Router configuration:
On Phoenix and Chicago routers:
PHX(config)# router rip
PHX(config-router)# version 2
PHX(config-router)# network 10.0.0.0
PHX(config-router)# no auto-summary
PHX(config-router)# end
On the Bangor router:
BAN(config)# ip route 0.0.0.0 0.0.0.0 Serial0/0/0
BAN(config)# router rip
BAN(config-router)# version 2
BAN(config-router)# network 10.0.0.0
BAN(config-router)# no auto-summary
BAN(config-router)# default-information originate
BAN(config-router)# end
PHOENIX
E0/2/0 150: 10.10.68.1---10.10.68.254/24
E0/3/0 72: 10.10.69.1---10.10.69.126/25
E0/1/0 25: 10.10.69.129--10.10.69.158/27
CHICAGO
E0/2/0 50: 10.10.70.1---10.10.70.62/26
E0/1/0 10: 10.10.70.65---10.10.70.78/28
BANGOR
E0/2/0 275: 10.10.64.1---10.10.65.254/23
E0/1/0 100: 10.10.66.1---10.10.66.126/25
E0/3/0 25: 10.10.66.129--10.10.66.158/27
Configuration PHOENIX:
enable
configure terminal
hostname PHX-RTR
banner motd $Restricted Access!$
service password-encryption
login block-for 90 attempts 2 within 60
security passwords min-length 5
enable
secret class
interface Ethernet0/1/0
description Interface is connected To LAN1
ip address 10.10.69.129 255.255.255.224
no shutdown
!
interface Ethernet0/2/0
ip address 10.10.68.1 255.255.255.0
description Interface is connected To LAN2
no shutdown
!
interface Ethernet0/3/0
ip address 10.10.69.1 255.255.255.128
description Interface is connected To LAN3
no shutdown
!
interface FastEthernet0/1
ip address 10.10.71.1 255.255.255.248
description Interface is connected To CORE-SW
no shutdown
line vty 0 4
password cisco
logging synchronous
no exec-timeout
login
line console 0
password cisco
logging synchronous
no exec-timeout
login
exit
!
Configuration CHICAGO:
enable
configure terminal
hostname CHG-RTR
banner motd $Restricted Access!$
service password-encryption
login block-for 90 attempts 2 within 60
security passwords min-length 5
enable secret class
interface e0/1/0
description Interface is connected To LAN1
ip address 10.10.70.65 255.255.255.240
no shutdown
!
interface Ethernet0/2/0
ip address 10.10.70.1 255.255.255.192
description Interface is connected To LAN2
no shutdown
!
interface FastEthernet0/0
ip address 10.10.71.2 255.255.255.248
description Interface is connected To CORE-SW
no shutdown
line vty 0 4
password cisco
logging synchronous
no exec-timeout
login
line console 0
password cisco
logging synchronous
no exec-timeout
login
exit
ip domain-name cisco.com
username Guest password LetMeIn!
crypto key generate rsa
1024
ip ssh version 2
line vty 0 4
transport input ssh
login local
no password
exit
!
!
Configuration BANGOR:
enable
configure terminal
hostname BAN-RTR
banner motd $Restricted Access!$
service password-encryption
login block-for 90 attempts 2 within 60
security passwords min-length 5
enable secret class
interface Ethernet0/1/0
description Interface is connected To LAN1
ip address 10.10.66.1 255.255.255.128
no shutdown
!
interface Ethernet0/2/0
ip address 10.10.64.1 255.255.254.0
description Interface is connected To LAN2
no shutdown
!
interface Ethernet0/3/0
ip address 10.10.66.129 255.255.255.224
description Interface is connected To LAN3
no shutdown
!
interface FastEthernet0/0
ip address 10.10.71.3 255.255.255.248
description Interface is connected To CORE-SW
no shutdown
interface serial 0/0/0
ip address 209.165.200.170 255.255.255.252
no shutdown
line vty 0 4
password cisco
logging synchronous
no exec-timeout
line console 0
password cisco
logging synchronous
no exec-timeout
login
exit
!
Configuration IP-V6:
enable
configure terminal
hostname IP-V6
ipv6 unicast-routing
banner motd $Restricted Access!$
service password-encryption
login block-for 90 attempts 2 within 60
security passwords min-length 5
enable secret class
interface g0/0
description Interface is connected To LAN2
ipv6 address 2001:ACAD:123:2::1/64
ipv6 enable
no shutdown
!
interface g0/1
description Interface is connected To LANA
ipv6 address 2001:ACAD:123:A::1/64
ipv6 enable
no shutdown
!
line vty 0 15
password cisco
logging synchronous
no exec-timeout
login
line console 0
password cisco
logging synchronous
no exec-timeout
login
exit
!
Configuration SW-P1:
enable
configure terminal
hostname SW-P1
banner motd $Restricted Access!$
service password-encryption
enable secret class
interface vlan 1
description Interface is connected To PHX-LAN-1
ip address 10.10.69.130 255.255.255.224
no shutdown
exit
ip default-gateway 10.10.69.129
!
line vty 0 15
password cisco
logging synchronous
no exec-timeout
login
line console 0
password cisco
logging synchronous
no exec-timeout
login
end
write memory
!
Configuration SW-P2:
enable
configure terminal
hostname SW-P2
banner motd $Restricted Access!$
service password-encryption
enable secret class
interface vlan 1
description Interface is connected To PHX-LAN-2
ip address 10.10.68.2 255.255.255.0
no shutdown
exit
ip default-gateway 10.10.68.1
!
line vty 0 15
password cisco
logging synchronous
no exec-timeout
login
line console 0
password cisco
logging synchronous
no exec-timeout
login
end
write memory
!
Configuration SW-P3:
enable
configure terminal
hostname SW-P3
banner motd $Restricted Access!$
service password-encryption
enable secret class
interface vlan 1
description Interface is connected To PHX-LAN-3a
ip address 10.10.69.2 255.255.255.128
no shutdown
exit
ip default-gateway 10.10.69.1
!
line vty 0 15
password cisco
logging synchronous
no exec-timeout
login
line console 0
password cisco
logging synchronous
no exec-timeout
login
end
write memory
!
Configuration SW-P4:
enable
configure terminal
hostname SW-P4
banner motd $Restricted Access!$
service password-encryption
enable secret class
interface vlan 1
description Interface is connected To PHX-LAN-3b
ip address 10.10.69.3 255.255.255.128
no shutdown
exit
ip default-gateway 10.10.69.1
!
line vty 0 15
password cisco
logging synchronous
no exec-timeout
login
line console 0
password cisco
logging synchronous
no exec-timeout
login
end
write memory
!
Configuration SW-B1:
enable
configure terminal
hostname SW-B1
banner motd $Restricted Access!$
service password-encryption
enable secret class
interface vlan 1
description Interface is connected To BAN-LAN-1
ip address 10.10.66.2 255.255.255.128
no shutdown
exit
ip default-gateway 10.10.66.1
!
line vty 0 15
password cisco
logging synchronous
no exec-timeout
login
line console 0
password cisco
logging synchronous
no exec-timeout
login
end
write memory
!
Configuration SW-B2:
enable
configure terminal
hostname SW-B2
banner motd $Restricted Access!$
service password-encryption
enable secret class
interface vlan 1
description Interface is connected To BAN-LAN-2
ip address 10.10.64.2 255.255.254.0
no shutdown
exit
ip default-gateway 10.10.64.1
!
line vty 0 15
password cisco
logging synchronous
no exec-timeout
login
line console 0
password cisco
logging synchronous
no exec-timeout
login
end
write memory
!
Configuration CORE-SW:
enable
configure terminal
hostname CORE-SW
banner motd $Restricted Access!$
service password-encryption
enable secret class
interface vlan 1
description Interface is connected To CHG-PHX-BAN
ip address 10.10.71.4 255.255.255.248
no shutdown
exit
ip default-gateway 10.10.71.3
!
line vty 0 15
password cisco
logging synchronous
no exec-timeout
login
line console 0
password cisco
logging synchronous
no exec-timeout
login
end
write memory
!
Configuration PHX-LAN-1:
Configuration PHX-LAN-2:
Configuration PHX-LAN-3a:
Configuration PHX-LAN-3b:
Configuration BAN-LAN-1:
Configuration BẢN-LẦN-2:
Configuration CHG-LAN-1:
Configuration CHG-LAN-2:
Configuration IPV6-LAN-2:
Configuration IPV6-LAN-A:
END !~!
Ytelroliswo Gary High https://wakelet.com/wake/RLDy4y-bRnpBJFB0Wv_gg
Trả lờiXóacarsingwhisfi