[CCNAv6 S1] 11.5.1.2 Packet Tracer - Skills Integration Challenge
Packet Tracer – Skills Integration Challenge
Addressing Table
Scenario / Background
The router Central, ISP cluster and the Web server are completely configured. You have been tasked with creating a new IPv4 addressing scheme that will accommodate 4 subnets using 192.168.0.0/24 network. The IT department requires 25 hosts. The Sales department needs 50 hosts. The subnet for the rest of the staff requires 100 hosts. A Guest subnet will be added in the future to accommodate 25 hosts. You are also tasked with finishing the basic security settings and interface configurations on R1. Furthermore, you will configure the SVI interface and basic security setting on switches S1, S2 and S3.
Requirements
IPv4 Addressing
· Create subnets that meet the host requirements using 192.168.0.0/24.
o Staff: 100 hosts
o Sales: 50 hosts
o IT: 25 hosts
o Guest network to be added later: 25 hosts
· Document the assigned IPv4 addresses in the Addressing Table.
· Record the subnet for Guest network:
PC Configurations
· Configure the assigned IPv4 address, subnet mask, and default gateway settings on the Staff, Sales and IT PCs using your addressing scheme.
· Assign IPv6 unicast and link local addresses and default gateway to the Staff, Sales, and IT networks according to the Addressing Table.
R1 Configurations
· Configure the device name according to the Addressing Table.
· Disable DNS lookup.
· Assign Ciscoenpa55 as the encrypted privileged EXEC mode password.
· Assign Ciscoconpa55 as the console password and enable login.
· Require that a minimum of 10 characters be used for all passwords.
· Encrypt all plaintext passwords.
· Create a banner that warns anyone accessing the device that unauthorized access is prohibited. Make sure to include the word Warning in the banner.
· Configure all the Gigabit Ethernet interfaces.
o Configure the IPv4 addresses according to your addressing scheme.
o Configure the IPv6 addresses according to the Addressing Table.
· Configure SSH on R1:
o Set the domain name to CCNA-lab.com
o Generate a 1024-bit RSA key.
o Configure the VTY lines for SSH access.
o Use the local user profiles for authentication.
o Create a user Admin1 with a privilege level of 15 using the encrypted password for Admin1pa55.
· Configure the console and VTY lines to log out after five minutes of inactivity.
· Block anyone for three minutes who fails to log in after four attempts within a two-minute period.
Switch Configurations
· Configure the device name according to the Addressing Table.
· Configure the SVI interface with the IPv4 address and subnet mask according your addressing scheme.
· Configure the default gateway.
· Disable DNS lookup.
· Assign Ciscoenpa55 as the encrypted privileged EXEC mode password.
· Assign Ciscoconpa55 as the console password and enable login.
· Configure the console and VTY lines to log out after five minutes of inactivity.
· Encrypt all plaintext passwords.
Verify Connectivity
· Using the web browser from Staff, Sales, and IT PCs, navigate to www.cisco.pka.
· Using the web browser from Staff, Sales, and IT PCs, navigate to www.cisco6.pka.
· All PCs should be able to ping all the devices.
Configuration Staff:
Configuration Sales:
Configuration IT:
Configuration R1:
enable
configure terminal
hostname R1
no ip domain-lookup
enable secret Ciscoenpa55
line console 0
password Ciscoconpa55
login
exit
security passwords min-length 10
service password-encryption
banner motd #Warning#
interface GigabitEthernet0/0
ip address 192.168.0.1 255.255.255.128
ipv6 address FE80::1 link-local
ipv6 address 2001:DB8:ACAD::1/64
no shutdown
!
interface GigabitEthernet0/1
ip address 192.168.0.129 255.255.255.192
no shutdown
ipv6 address FE80::1 link-local
ipv6 address 2001:DB8:ACAD:1::1/64
!
interface GigabitEthernet0/2
ip address 192.168.0.193 255.255.255.224
no shutdown
ipv6 address FE80::1 link-local
ipv6 address 2001:DB8:ACAD:2::1/64
exit
!
ip domain-name CCNA-lab.com
crypto key generate rsa
1024
line vty 0 4
transport input ssh
login local
exec-timeout 5 0
line console 0
exec-timeout 5 0
exit
username Admin1 privilege 15 secret Admin1pa55
login block-for 180 attempts 4 within 120
!
Configuration S1:
enable
configure terminal
hostname S1
interface vlan 1
ip address 192.168.0.2 255.255.255.128
no shutdown
exit
ip default-gateway 192.168.0.1
no ip domain-lookup
enable secret Ciscoenpa55
line console 0
password Ciscoconpa55
exec-timeout 5 0
login
line console 0
exec-timeout 5 0
exit
service password-encryption
Configuration S2:
enable
configure terminal
hostname S2
interface vlan 1
ip address 192.168.0.130 255.255.255.192
no shutdown
exit
ip default-gateway 192.168.0.129
no ip domain-lookup
enable secret Ciscoenpa55
line console 0
password Ciscoconpa55
exec-timeout 5 0
login
line console 0
exec-timeout 5 0
exit
service password-encryption
Configuration S3:
enable
configure terminal
hostname S3
interface vlan 1
ip address 192.168.0.194 255.255.255.224
exit
ip default-gateway 192.168.0.193
no ip domain-lookup
enable secret Ciscoenpa55
line console 0
password Ciscoconpa55
exec-timeout 5 0
login
line console 0
exec-timeout 5 0
exit
service password-encryption
!
END!!!
Link Download: Here
Nhận xét
Đăng nhận xét