[CCNAv6 S2] 10.4.1.1 Packet Tracer - Skills Integration Challenge



Packet Tracer – Skills Integration Challenge
Addressing Table



VLAN and Port Assignments Table


Trunk Links Table

Scenario

In this activity, you will demonstrate and reinforce your ability to implement NAT, DHCP Server, RIPv2, inter-VLAN routing, including configuring IP addresses, VLANs, trunking and subinterfaces. All reachability tests are to be done via ping only.

Requirements

·         SW1 VLANs and VLAN port assignments must comply with Table 1.
·         All ports not in use should be disabled.
·         R1, R2 and R3 IP address information must comply with Table 1.
·         Laptop20, Laptop21, PC20, PC21, Laptop30, Laptop31, PC30 and PC31 must acquire IPv4 information from their DHCP server.
·         R1 must perform NAT overload on top of its public IPv4 address. Make sure all end devices are able to communicate with the public Internet (ping the ISP address) and the standard access-list is named INSIDE-DEVS.
·         R1 must have a static default route to ISP configured and inject that route into the RIPv2 domain.
·         R2 is a DHCP server for the devices connected to its FastEthernet0/0 port.
·         R2 must, in addition to routing to other parts of the network, route between VLANs 100 and 200.
·         Server0 is an IPv6 only server and must only be reachable by the devices under R3 (ping only).
·         The NICs installed on Laptop30, Laptop31, PC30 and PC31 must have IPv4 and IPv6 addresses configured simultaneously (dual-stack). Addresses should be configured via DHCP and DHCPv6
·         R3’s FastEthernet 0/0 must also have IPv4 and IPv6 addresses configured (dual-stack).
·         R1, R2 and R3 exchange routing information via RIP version 2.
·         R1, R2 and R3 must know about each other’s routes and learn the default route from R1.
·         Verify connectivity. All end devices should be able to ping each other and the ISP’s IP address. End devices under R3 must be able to IPv6-ping each other and the server.
Rubric




Configuration SW2:

enable
configure terminal
interface range f0/2-3
 switchport mode access
 switchport access vlan 100
interface range f0/4-5
 switchport mode access
 switchport access vlan 200
interface range f0/7-8
 no switchport access vlan 200
interface range f0/6-24
 shutdown
 end
write memory
!

Configuration SW3:

enable
configure terminal
interface f0/1
 no switchport mode trunk
interface range f0/6-23
 shutdown
 end
write memory
!

Configuration R1:

enable
configure terminal
router rip
 version 2
 no network 1.0.0.0
 network 10.0.0.0
 no auto-summary
 passive-interface s0/0/0
 default-information originate
 exit
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
ip access-list standard INSIDE-DEVS
 permit 10.0.0.0 0.0.0.255
 permit 192.168.20.0 0.0.0.255
 permit 192.168.21.0 0.0.0.255
 permit 192.168.30.0 0.0.0.255
 exit
ip nat inside source list INSIDE-DEVS interface Serial0/0/0 overload
end
write memory
!

Configuration R2:

enable
configure terminal
interface Serial0/0/1
 no ip address
 ip address 10.0.0.9 255.255.255.252
!
interface FastEthernet0/0.100
 encapsulation dot1Q 100
 ip address 192.168.20.1 255.255.255.0
!
interface FastEthernet0/0.200
 encapsulation dot1Q 200
 ip address 192.168.21.1 255.255.255.0
 exit
router rip
 version 2
 passive-interface FastEthernet0/0
 passive-interface FastEthernet0/0.100
 passive-interface FastEthernet0/0.200
 network 10.0.0.0
 network 192.168.20.0
 network 192.168.21.0
 no auto-summary
 exit
ip dhcp excluded-address 192.168.21.1 192.168.21.10
ip dhcp excluded-address 192.168.20.1 192.168.20.10
ip dhcp pool DESKTOPS
 network 192.168.21.0 255.255.255.0
 default-route 192.168.21.1
ip dhcp pool LAPTOPS
 network 192.168.20.0 255.255.255.0
 default-route 192.168.20.1
 end
write memory
!

Configuration R3:

enable
configure terminal
no ip dhcp excluded-address 192.168.31.1
router rip
 version 2
 no auto-summary
 no passive-interface Serial0/0/1
 passive-interface f0/0
 end
write memory
!


Nhận xét

Bài đăng phổ biến từ blog này

[CCNAv6 S4] 8.2.4.14 Packet Tracer - Troubleshooting Enterprise Networks 3

[CCNAv6 S2] 2.2.2.4 Packet Tracer - Configuring IPv4 Static and Default Routes

[CCNAv6 S2] 8.3.1.2 Packet Tracer - Skills Integration Challenge