[CCNAv6 S3] 4.4.1.2 Packet Tracer - Skills Integration Challenge



Packet Tracer – Skills Integration Challenge
Addressing Table


Scenario

In this activity, two routers are configured to communicate with each other. You are responsible for configuring subinterfaces to communicate with the switches. You will configure inter-VLAN routing with RIPv2, VLANs with VTP, trunking, and EtherChannel with PVST. The PCs and Internet devices are all preconfigured.

Requirements

You are responsible for configuring routers R1 and R2 and switches S1, S2, S3, and S4.

Note: Packet Tracer does not allow assigning point values less than 1. Because this activity is checking over 150 items, not all configurations are assigned a point value. Click Check Results > Assessment Items to verify you have correctly configured all items.

Inter-VLAN Routing

On R1 and R2, enable and configure the subinterfaces with the following requirement:
o    Configure the appropriate dot1Q encapsulation.
o    Configure VLAN 99 as the native VLAN.
o    Configure the IP address for the subinterface according to the Addressing Table.
Routing

Configure RIPv2 using the following requirements:
o    Do not advertise the network connected to the Internet.
o    Disable autosummarization.
o    Disable RIP updates for each subinterface.
VTP and VLANs

·         Configure S1 as the VTP server. Configure all other switches as VTP clients. They are not allowed to create VLANs.
o    VTP domain is CCNA.
o    VTP password is cisco123.
·         Create VLAN 10, 20, and 99 on S1.
·         Configure the following static ports for S1 and S2:
o    F0/1 – 9 as access ports in VLAN 10.
o    F0/10 – 19 as access ports in VLAN 20.
o    F0/20 – F24 and G0/1 – 0/2 as the native trunk for VLAN 99.
·         Configure the following static ports for S3 and S4:
o    F0/1 – 9 as access ports in VLAN 10.
o    F0/10 – 20 as access ports in VLAN 20.
o    F0/21 – F24 and G0/1 – 0/2 as the native trunk for VLAN 99.
EtherChannels

·         All EtherChannels are configured as LACP.
·         All EtherChannels are statically configured to trunk all VLANs including VLAN 99 as the native VLAN.
·         Use the following table to configure the appropriate switch ports to form EtherChannels:


Spanning Tree

·         Configure per-VLAN rapid spanning tree mode for all switches.
·         Configure spanning tree priorities according to the table below:


Connectivity

·         All PCs should be able to ping the Web and other PCs.



Configuration R1:

enable
configure terminal
interface g0/0
 no shutdown
interface g0/0.1
 encapsulation dot1q 99 native
 ip address 192.168.99.1 255.255.255.0
interface g0/0.10
 encapsulation dot1q 10
 ip address 192.168.10.1 255.255.255.0
interface g0/0.20
 encapsulation dot1q 20
 ip address 192.168.20.1 255.255.255.0
 exit
router rip
 version 2
 passive-interface GigabitEthernet0/0
 passive-interface Serial0/0/0
 passive-interface GigabitEthernet0/0.1
 passive-interface GigabitEthernet0/0.10
 passive-interface GigabitEthernet0/0.20
 network 192.168.1.0
 network 192.168.10.0
 network 192.168.20.0
 network 192.168.99.0
 no auto-summary
 end
write memory
!

Configuration R2:

enable
configure terminal
interface g0/0
 no shutdown
interface g0/0.1
 encapsulation dot1q 99 native
 ip address 192.168.99.2 255.255.255.0
interface g0/0.10
 encapsulation dot1q 10
 ip address 192.168.10.2 255.255.255.0
interface g0/0.20
 encapsulation dot1q 20
 ip address 192.168.20.2 255.255.255.0
 exit
router rip
 version 2
 passive-interface GigabitEthernet0/0
 passive-interface Serial0/0/1
 passive-interface GigabitEthernet0/0.1
 passive-interface GigabitEthernet0/0.10
 passive-interface GigabitEthernet0/0.20
 network 192.168.1.0
 network 192.168.10.0
 network 192.168.20.0
 network 192.168.99.0
 no auto-summary
 end
write memory
!

Configuration S1:

enable
configure terminal
vtp mode server
vtp password cisco123
vtp version 2
vtp domain CCNA
vlan 10
vlan 20
vlan 99
exit
interface range f0/1-9
 switchport mode access
 switchport access vlan 10
interface range f0/10-19
 switchport mode access
 switchport access vlan 20
interface range f0/20-24,g0/1-2
 switchport mode trunk
 switchport trunk native vlan 99
!
interface range FastEthernet0/21-22
 channel-group 5 mode active
!
interface range FastEthernet0/23-24
 channel-group 3 mode active
!
interface range GigabitEthernet0/1-2
 channel-group 1 mode active
!
!
interface Port-channel1
 switchport trunk native vlan 99
 switchport mode trunk
!
interface Port-channel3
 switchport trunk native vlan 99
 switchport mode trunk
!
interface Port-channel5
 switchport trunk native vlan 99
 switchport mode trunk
 exit
spanning-tree mode rapid-pvst
spanning-tree vlan 10 priority 4096
spanning-tree vlan 20 priority 8192
 end
write memory
!

Configuration S2:

enable
configure terminal
vtp mode client
vtp password cisco123
vtp version 2
vtp domain CCNA
interface range f0/1-9
 switchport mode access
 switchport access vlan 10
interface range f0/10-19
 switchport mode access
 switchport access vlan 20
interface range f0/20-24,g0/1-2
 switchport mode trunk
 switchport trunk native vlan 99
!
interface range FastEthernet0/21-22
 channel-group 6 mode active
!
interface range FastEthernet0/23-24
 channel-group 3 mode active
!
interface range GigabitEthernet0/1-2
 channel-group 2 mode active
!
interface Port-channel2
 switchport trunk native vlan 99
 switchport mode trunk
!
interface Port-channel3
 switchport trunk native vlan 99
 switchport mode trunk
!
interface Port-channel6
 switchport trunk native vlan 99
 switchport mode trunk
 exit
spanning-tree mode rapid-pvst
spanning-tree vlan 10 priority 8192
spanning-tree vlan 20 priority 4096
end
write memory
!

Configuration S3:


enable
configure terminal
vtp mode client
vtp password cisco123
vtp version 2
vtp domain CCNA
interface range f0/1-9
 switchport mode access
 switchport access vlan 10
interface range f0/10-20
 switchport mode access
 switchport access vlan 20
interface range f0/21-24,g0/1-2
 switchport mode trunk
 switchport trunk native vlan 99
!
interface range FastEthernet0/21-22
 channel-group 6 mode active
!
interface range FastEthernet0/23-24
 channel-group 4 mode active
!
interface range GigabitEthernet0/1-2
 channel-group 1 mode active
!
interface Port-channel1
 switchport trunk native vlan 99
 switchport mode trunk
!
interface Port-channel4
 switchport trunk native vlan 99
 switchport mode trunk
!
interface Port-channel6
 switchport trunk native vlan 99
 switchport mode trunk
 exit
spanning-tree mode rapid-pvst
spanning-tree vlan 10 priority 32768
spanning-tree vlan 20 priority 32768
end
write memory
!


Configuration S4:

enable
configure terminal
vtp mode client
vtp password cisco123
vtp version 2
vtp domain CCNA
interface range f0/1-9
 switchport mode access
 switchport access vlan 10
interface range f0/10-20
 switchport mode access
 switchport access vlan 20
interface range f0/21-24,g0/1-2
 switchport mode trunk
 switchport trunk native vlan 99
!
interface range FastEthernet0/21-22
 channel-group 5 mode active
!
interface range FastEthernet0/23-24
 channel-group 4 mode active
!
interface range GigabitEthernet0/1-2
 channel-group 2 mode active
!
interface port-channel 2
 switchport mode trunk
 switchport trunk native vlan 99
interface port-channel 4
 switchport mode trunk
 switchport trunk native vlan 99
interface port-channel 5
 switchport mode trunk
 switchport trunk native vlan 99
 exit
spanning-tree mode rapid-pvst
spanning-tree vlan 10 priority 32768
spanning-tree vlan 20 priority 32768
end
write memory
!

END !~!


Nhận xét

Đăng nhận xét

Bài đăng phổ biến từ blog này

[CCNAv6 S4] 8.2.4.14 Packet Tracer - Troubleshooting Enterprise Networks 3

[CCNAv6 S2] 2.2.2.4 Packet Tracer - Configuring IPv4 Static and Default Routes

[CCNAv6 S2] 7.3.2.4 Packet Tracer - Troubleshooting Standard IPv4 ACLs