[CCNAv6 S3] 7.3.1.2 Packet Tracer - Skills Integration Challenge
Packet Tracer - Skills Integration Challenge
Addressing Table
Scenario
In this activity, you are tasked with implementing EIGRP for IPv4 and IPv6 on two separate networks. Your task includes enabling EIGRP, assigning router-IDs, changing the hello timers, configuring EIGRP summary routes and limiting EIGRP advertisements.
Requirements
EIGRP for IPv4
· Implement EIGRP on IPv4 enabled routers using Autonomous System 1.
- Use the classful network address for the loopback interfaces.
- Use the wildcard mask to advertise the /30 networks between R1, R2 and IPv4-Edge.
- Use the default method to only allow EIGRP updates out the active EIGRP serial interfaces.
- Advertisements should not be summarized.
· Configure a directly attached default route on IPv4-Edge and propagate it in EIGRP updates.
· Configure the serial interfaces between R1, R2 and IPv4-Edge to send hellos every 10 seconds.
· On R1 and R2, configure an EIGRP summary route for the loopback networks.
· R1 and R2 should only have four EIGRP routes in the routing table, one of which is the default route (D*EX). IPv4-Edge should only have two EIGRP routes in the routing table.
· Verify R1 and R2 can ping the IPv4 Server. IPv4 Server should also be able to ping every loopback address on R1 and R2.
EIGRP for IPv6
· Implement EIGRP on IPv6 enabled routers using Autonomous System 1.
- Assign IPv6-Edge with the router-ID of 1.1.1.1
- Assign R3 with the router-ID of 3.3.3.3
- Assign R4 with the router-ID of 4.4.4.4
· Configure a directly attached default route on IPv6-Edge and propagate it in EIGRP updates.
· On R3 and R4, configure an EIGRP summary route for the loopback networks.
· R3 and R4 should only have four EIGRP routes in the routing table, counting the default external route. IPv6-Edge should only have two EIGRP routes in the routing table.
· Verify R3 and R4 can ping the IPv6 Server. IPv6 Server should also be able to ping every loopback address on R3 and R4.
Configuration R1:
enable
configure terminal
router eigrp 1
passive-interface default
no passive-interface Serial0/0/0
network 172.31.0.0
network 172.31.3.0 0.0.0.3
no auto-summary
exit
interface Serial0/0/0
ip hello-interval eigrp 1 10
ip summary-address eigrp 1 172.31.0.0 255.255.254.0 5
!
end
write memory
!
Configuration R2:
enable
configure terminal
!
router eigrp 1
passive-interface default
no passive-interface Serial0/0/1
network 10.0.0.0
network 10.10.8.0 0.0.0.3
no auto-summary
exit
interface Serial0/0/1
ip hello-interval eigrp 1 10
ip summary-address eigrp 1 10.10.0.0 255.255.248.0 5
end
write memory
!
!
Configuration IPv4-Edge:
enable
configure terminal
!
ip route 0.0.0.0 0.0.0.0 Serial0/1/0
router eigrp 1
redistribute static
passive-interface default
no passive-interface Serial0/0/0
no passive-interface Serial0/0/1
network 10.10.8.0 0.0.0.3
network 172.31.6.0 0.0.0.3
no auto-summary
!
!
interface Serial0/0/0
ip hello-interval eigrp 1 10
!
interface Serial0/0/1
ip hello-interval eigrp 1 10
end
write memory
!
Configuration R3:
enable
configure terminal
!
ipv6 unicast-routing
!
ipv6 router eigrp 1
eigrp router-id 3.3.3.3
no shutdown
passive-interface default
no passive-interface Serial0/0/0
!
interface Serial0/0/0
ipv6 eigrp 1
ipv6 summary-address eigrp 1 2001:DB8:1:1:A000::/70 5
interface Loopback0
ipv6 eigrp 1
!
interface Loopback1
ipv6 eigrp 1
!
interface Loopback2
ipv6 eigrp 1
!
interface Loopback3
ipv6 eigrp 1
!
end
write memory
!
Configuration R4:
enable
configure terminal
!
ipv6 unicast-routing
!
ipv6 router eigrp 1
eigrp router-id 4.4.4.4
no shutdown
passive-interface default
no passive-interface Serial0/0/1
!
interface Serial0/0/1
ipv6 eigrp 1
ipv6 summary-address eigrp 1 2001:DB8:1:1:BB80::/74
!
interface Loopback8
ipv6 eigrp 1
!
interface Loopback9
ipv6 eigrp 1
!
interface Loopback10
ipv6 eigrp 1
!
interface Loopback11
ipv6 eigrp 1
!
end
write memory
!
Configuration IPv6-Edge:
enable
configure terminal
!
ipv6 unicast-routing
!
ipv6 route ::/0 Serial0/1/0
!
ipv6 router eigrp 1
eigrp router-id 1.1.1.1
no shutdown
redistribute static
passive-interface s0/1/0
exit
interface Serial0/0/0
ipv6 eigrp 1
interface Serial0/0/1
ipv6 eigrp 1
!
end
write memory
!
Nhận xét
Đăng nhận xét