[CCNAv6 S4] 3.6.1.2 Packet Tracer - Skills Integration Challenge




Packet Tracer – Skills Integration Challenge
Addressing Table


Background / Scenario

In this skills integration challenge, the XYZ Corporation uses a combination of eBGP, PPP, and GRE WAN connections. Other technologies include DHCP, default routing, OSPF for IPv4, and SSH configurations.

Requirements

Note: The user EXEC password is cisco and the privileged EXEC password is class.

Interface Addressing

·        Configure interface addressing as needed on appropriate devices.
o   Use the topology table to implement addressing on routers REMOTE, HQ, and BRANCH.
o   Configure PC1 and PC3 to use DHCP.
SSH

·        Configure HQ to use SSH for remote access.
o   Set the modulus to 2048. The domain name is CISCO.com.
o   The username is admin and the password is secureaccess.
o   Only SSH should be allowed on the VTY lines.
o   Modify the SSH defaults: version 2; 60-second timeout; two retries.
PPP

·        Configure the WAN link from BRANCH to the ISP-3 router using PPP encapsulation and CHAP authentication.
o   Create a user ISP-3 with the password of cisco.
·        Configure the WAN link from HQ to the ISP-2 router using PPP encapsulation and CHAP authentication.
o   Create a user ISP-2 with the password of cisco.
DHCP

·        On BRANCH, configure a DHCP pool for the BRANCH LAN using the following requirements:
o   Exclude the first 5 IP addresses in the range.
o   The case-sensitive pool name is LAN.
o   Include the DNS server attached to the HQ LAN as part of the DHCP configuration.
·        Configure PC1 to use DHCP.
·        On HQ, configure a DHCP pool for the HQ LAN using the following requirements:
o   Exclude the first 10 IP addresses in the range.
o   The case-sensitive pool name is LAN.
o   Include the DNS server attached to the HQ LAN as part of the DHCP configuration.
·        Configure PC3 to use DHCP.
Default Routing

·        Configure REMOTE with a default route to the ISP-1 router. Use the Next-Hop IP as an argument.
eBGP Routing

·        Configure BRANCH with eBGP routing.
o   Configure BRANCH to peer with ISP-3.
o   Add BRANCH’s internal network to BGP
·        Configure HQ with eBGP routing.
o   Configure HQ to peer with ISP-2.
o   Add HQ’s internal network to BGP.
GRE Tunneling

·        Configure REMOTE with a tunnel interface to send IP traffic over GRE to HQ.
o   Configure Tunnel 10 with appropriate addressing information.
o   Configure the tunnel source with the local exit interface.
o   Configure the tunnel destination with the appropriate endpoint IP address.
·        Configure HQ with a tunnel interface to send IP traffic over GRE to REMOTE.
o   Configure Tunnel 10 with appropriate addressing information.
o   Configure the tunnel source with the local exit interface.
o   Configure the tunnel destination with the appropriate endpoint IP address.
OSPF Routing

·        Because the REMOTE LAN should have connectivity to the HQ LAN, configure OSPF across the GRE tunnel.
o   Configure OSPF process 100 on the REMOTE router.
o   REMOTE should advertise the LAN network via OSPF.
o   REMOTE should be configured to form an adjacency with HQ over the GRE tunnel.
o   Disable OSPF updates on appropriate interfaces.
·        Because the HQ LAN should have connectivity to the REMOTE LAN, configure OSPF across the GRE tunnel.
o   Configure OSPF process 100 on the HQ router.
o   HQ should advertise the LAN network via OSPF.
o   HQ should be configured to form an adjacency with REMOTE over the GRE tunnel.
o   Disable OSPF updates on appropriate interfaces.
Connectivity

·        Verify full connectivity from PC2 to the DNS Server.
·        Verify full connectivity from PC1 to the DNS Server.




Configuration REMOTE:

enable
configure terminal
!
interface Tunnel10
 ip address 10.1.1.1 255.255.255.252
 tunnel source Serial0/0/0
 tunnel destination 209.165.201.18
 tunnel mode gre ip
interface GigabitEthernet0/0
 ip address 192.168.20.1 255.255.255.0
 no shutdown
interface Serial0/0/0
 ip address 209.165.201.2 255.255.255.252
 no shutdown
!
router ospf 100
 log-adjacency-changes
 passive-interface GigabitEthernet0/0
 network 192.168.20.0 0.0.0.255 area 0
 network 10.1.1.0 0.0.0.3 area 0
 exit
ip route 0.0.0.0 0.0.0.0 209.165.201.1
end
write memory
!
!


Configuration HQ:

enable
configure terminal
!
username ISP-2 password 0 cisco
username admin password 0 secureaccess
ip domain-name CISCO.com
crypto key generate rsa
2048

ip ssh version 2
ip ssh authentication-retries 2
ip ssh time-out 60
line vty 0 15
 login local
 transport input ssh
 exit
!
interface GigabitEthernet0/0
 ip address 192.168.30.1 255.255.255.0
 no shutdown
interface Serial0/0/0
 ip address 209.165.201.18 255.255.255.252
 encapsulation ppp
 ppp authentication chap
 no shutdown
!
ip dhcp excluded-address 192.168.30.1 192.168.30.10
!
ip dhcp pool LAN
 network 192.168.30.0 255.255.255.0
 default-router 192.168.30.1
 dns-server 192.168.30.250
!
interface Tunnel 10
 ip address 10.1.1.2 255.255.255.252
 tunnel source Serial0/0/0
 tunnel destination 209.165.201.2
 tunnel mode gre ip
!
router ospf 100
 log-adjacency-changes
 passive-interface GigabitEthernet0/0
 network 192.168.30.0 0.0.0.255 area 0
 network 10.1.1.0 0.0.0.3 area 0
!
router bgp 65020
 bgp log-neighbor-changes
 no synchronization
 neighbor 209.165.201.17 remote-as 65535
 network 192.168.30.0
 end
write memory
!

Configuration BRANCH:

enable
configure terminal
!

username ISP-3 password 0 cisco
!
interface GigabitEthernet0/0
 ip address 192.168.10.1 255.255.255.0
 no shutdown
interface Serial0/0/0
 ip address 209.165.201.22 255.255.255.252
 encapsulation ppp
 ppp authentication chap
 no shutdown
!
ip dhcp excluded-address 192.168.10.1 192.168.10.5
!
ip dhcp pool LAN
 network 192.168.10.0 255.255.255.0
 default-router 192.168.10.1
 dns-server 192.168.30.250
!
router bgp 65010
 bgp log-neighbor-changes
 no synchronization
 neighbor 209.165.201.21 remote-as 65535
 network 192.168.10.0
 end
write memory
!

END !~!


Nhận xét

Đăng nhận xét

Bài đăng phổ biến từ blog này

[CCNAv6 S4] 8.2.4.14 Packet Tracer - Troubleshooting Enterprise Networks 3

[CCNAv6 S2] 2.2.2.4 Packet Tracer - Configuring IPv4 Static and Default Routes

[CCNAv6 S2] 7.3.2.4 Packet Tracer - Troubleshooting Standard IPv4 ACLs