en_RSE_SkillsAssessment-Student_Exam












Erase the startup-config file on all: erase startup-config
Reload all routers: reload

Erase the startup-config file on all
switches and remove the old           :delete vlan.dat
VLAN database.

Reload all routers: reload

Verify VLAN database is absent            : show flash
from flash on all switches.





Configuration R1:


Enable
Configure terminal
!
service password-encryption
!
hostname R1
!
Enable secret class
!
Banner motd #Unauthorized Access is Prohibited!#
!
ip dhcp excluded-address 192.168.31.1 192.168.31.20
ip dhcp excluded-address 192.168.33.1 192.168.33.20
!
ip dhcp pool ACCT
 network 192.168.31.0 255.255.255.0
 default-router 192.168.31.1
 dns-server 10.10.10.11
 exit
!
ip dhcp pool ENGNR
 network 192.168.33.0 255.255.255.0
 default-router 192.168.33.1
 dns-server 10.10.10.11
 exit
!
no ip domain-lookup
ip domain-name ccns-sba.com
!
!
interface GigabitEthernet0/1
 no shutdown
!
interface GigabitEthernet0/1.31
 description LAN_Acc
 encapsulation dot1Q 31
 ip address 192.168.31.1 255.255.255.0
!
interface GigabitEthernet0/1.33
 description LAN_Eng
 encapsulation dot1Q 33
 ip address 192.168.33.1 255.255.255.0
!
interface GigabitEthernet0/1.99
 description LAN_Mamagement
 encapsulation dot1Q 99
 ip address 192.168.99.1 255.255.255.0
!
interface Serial0/0/0
 description R1-R2
 bandwidth 128
 ip address 172.16.12.1 255.255.255.252
 ip ospf cost 7500
 clock rate 128000
 exit
!
router ospf 1
 router-id 1.1.1.1
 log-adjacency-changes
 passive-interface default
 no auto-summary
 no passive-interface Serial0/0/0
 auto-cost reference-bandwidth 1000
 network 172.16.12.0 0.0.0.3 area 0
 network 192.168.31.0 0.0.0.255 area 0
 network 192.168.33.0 0.0.0.255 area 0
 network 192.168.99.0 0.0.0.255 area 0
 exit
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
!
line console 0
password cisco
logging synchronous
login
!
line vty 0 15
password cisco
login
!



Configuration  R2:


enable
configure terminal
!
hostname R2
!
service password-encryption
!
enable secret class
!
username webuser privilege 15 password cisco12345
!
no ip domain-lookup
!
interface GigabitEthernet0/0
 description R2-Internet
 ip address 209.165.200.225 255.255.255.248
 ip access-group 101 in
 ip nat outside
!
interface GigabitEthernet0/1
 ip address 10.10.10.9 255.255.255.248
 ip access-group 101 out
 ip nat inside
!
interface Serial0/0/0
 description R2-R1
 bandwidth 128
 ip address 172.16.12.2 255.255.255.252
 ip ospf cost 7500
 ip access-group 101 out
!
interface Serial0/0/1
 description R2-R3
 bandwidth 128
 ip address 172.16.23.1 255.255.255.252
 ip ospf cost 7500
 ip access-group 101 out
 clock rate 128000
 exit
!
router ospf 1
 router-id 2.2.2.2
 log-adjacency-changes
 passive-interface GigabitEthernet0/1
 auto-cost reference-bandwidth 1000
 network 10.10.10.8 0.0.0.7 area 0
 network 172.16.12.0 0.0.0.3 area 0
 network 172.16.23.0 0.0.0.3 area 0
 exit
!
ip nat pool INTERNET 209.165.200.225 209.165.200.228 netmask 255.255.255.248
ip nat inside source list 1 pool INTERNET
ip nat inside source static 10.10.10.10 209.165.200.229
ip classless
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0
!
access-list 1 permit 192.168.31.0 0.0.0.255
access-list 1 permit 192.168.33.0 0.0.0.255
access-list 1 permit 192.168.4.0 0.0.3.255
ip access-list standard ADMIN-MGT
 permit 172.16.12.0 0.0.0.3
access-list 101 permit tcp any host 209.165.200.229 eq www
access-list 101 permit icmp any any echo-reply
exit
!
banner motd ^CUnauthorized Access is Prohibited!^C
!
line console 0
password cisco
login
!
line vty 0 15
password cisco
login
!


Configuration R3:


enable
configure terminal
!
hostname R3
!
 service password-encryption
!
enable secret class
!
no ip domain-lookup
!
interface Loopback4
 ip address 192.168.4.1 255.255.255.0
!
interface Loopback5
 ip address 192.168.5.1 255.255.255.0
!
interface Loopback6
 ip address 192.168.6.1 255.255.255.0
!
interface Serial0/0/1
 description R3-R2
 bandwidth 128
 ip address 172.16.23.2 255.255.255.252
 ip ospf cost 7500
 exit
!
router ospf 1
 router-id 3.3.3.3
 log-adjacency-changes
 passive-interface Loopback4
 passive-interface Loopback5
 passive-interface Loopback6
 auto-cost reference-bandwidth 1000
 network 172.16.23.0 0.0.0.3 area 0
 network 192.168.4.0 0.0.0.255 area 0
 network 192.168.5.0 0.0.0.255 area 0
 network 192.168.6.0 0.0.0.255 area 0
 exit
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/1
!
banner motd ^CUnauthorized Access is Prohibited!^C
!
line console 0
password cisco
login
!
line vty 0 15
password cisco
login
!


Configuration S1:


Enable
!
vlan database
 vlan 31 name Accounting
 vlan 33 name Engineering
 vlan 99 name Management
 exit
!
service password-encryption
!
Configure terminal
!
No ip domain-lookup
!
Hostname S1
!
Enable secret class
!
Line console 0
Password cisco
logging synchronous
Login
!
Line vty 0 15
Password cisco
Login
exit
!
Service password-encryption
!
Banner motd #Unauthorized Access is Prohibited!#
!
!
interface Vlan99
 ip address 192.168.99.2 255.255.255.0
!
interface FastEthernet0/3
 switchport mode trunk
!
interface FastEthernet0/5
 switchport mode trunk
!
interface FastEthernet0/6
 switchport access vlan 31
 switchport mode access
!
interface range f0/1-2,f0/4,f0/7-24,g0/1-2
 switchport mode access
 shutdown
 exit
!
ip default-gateway 192.168.31.1
!


Configuration S3:


Enable
!
vlan database
 vlan 31 name Accounting
 vlan 33 name Engineering
 vlan 99 name Management
 exit
!
Configure terminal
!
service password-encryption
!
No ip domain-lookup
!
Hostname S3
!
Enable secret class
!
Line console 0
Password cisco
logging synchronous
Login
!
Line vty 0 15
Password cisco
Login
exit
!
Banner motd #Unauthorized Access is Prohibited!#
!
interface Vlan99
 ip address 192.168.99.3 255.255.255.0
!
!
interface FastEthernet0/18
 switchport access vlan 33
 switchport mode access
!
interface FastEthernet0/3
 switchport mode trunk
!
interface range f0/1-2,f0/4-17,f0/19-24,g0/1-2
 switchport mode access
 shutdown
 exit
!
ip default-gateway 192.168.33.1
!




END !~!


Nhận xét

Bài đăng phổ biến từ blog này

[CCNAv6 S2] 2.2.2.4 Packet Tracer - Configuring IPv4 Static and Default Routes

[CCNAv6 S3] 7.2.3.5 Packet Tracer - Troubleshooting EIGRP for IPv4

[CCNAv6 S2] 8.3.1.2 Packet Tracer - Skills Integration Challenge