OSPF Routing with MD5 Authentication Between Routers







Configuration R1:


enable
configure terminal
hostname R1
!
interface FastEthernet0/1
 ip address 172.16.10.1 255.255.255.0
 no shutdown
!
interface Serial0/0
 ip address 172.16.20.1 255.255.255.0
 ip ospf authentication message-digest
 ip ospf message-digest-key 1 md5 cisco
 no shutdown
 exit
!
router ospf 100
 log-adjacency-changes
 passive-interface FastEthernet0/1
 network 172.16.10.0 0.0.0.255 area 0
 network 172.16.20.0 0.0.0.255 area 0
!
end
write memory
!

Configuration R2:


enable
configure terminal
hostname R2
!
key chain HN
 key 1
  key-string Pham
   accept-lifetime 17:0:0 Jul 25 2018 17:0:0 Jul 25 2018
   exit
  exit
!
interface FastEthernet0/1
 ip address 172.16.30.1 255.255.255.0
 no shutdown
!
interface Serial0/0
 ip address 209.165.100.2 255.255.255.252
 no shutdown
!
interface Serial0/1
 ip address 172.16.20.2 255.255.255.0
 ip ospf authentication message-digest
 ip ospf message-digest-key 1 md5 cisco
 clock rate 64000
!
router ospf 100
 log-adjacency-changes
 passive-interface FastEthernet0/1
 passive-interface Serial0/0
 network 172.16.20.0 0.0.0.255 area 0
 network 172.16.30.0 0.0.0.255 area 0
 default-information originate
!

ip route 0.0.0.0 0.0.0.0 Serial0/0
!
end
write memory
!

Configuration ISP:


enable
configure terminal
hostname ISP
!
interface Serial0/0
 ip address 209.165.100.1 255.255.255.252
 clock rate 2000000
 no shutdown
!
ip route 172.16.0.0 255.255.0.0 209.165.100.2
end
write memory
!


Nhận xét

Bài đăng phổ biến từ blog này

[CCNAv6 S2] 2.2.2.4 Packet Tracer - Configuring IPv4 Static and Default Routes

[CCNAv6 S3] 7.2.3.5 Packet Tracer - Troubleshooting EIGRP for IPv4

[CCNAv6 S2] 8.3.1.2 Packet Tracer - Skills Integration Challenge